Info

badice.com ~ travel musings for the masses

Why are hosts not upgrading to MySQL 4.1? Is everyone just waiting for 5.0? My host is just now making the move to 4.1 and yes, it can break some things but they will be very minor breaks and will affect people who wrote poor SQL.

4.1 is needed. Sub-queries need to be a standard thing. Referential integrity shouldn’t be a question of what table type a person is using. Once 4.1 gets into full swing hopefully we’ll have something that people choose to write good code for.

In other news, as soon as this comes on the market I will be buying one.

Comments

No comments yet.

Leave a Reply

Basic HTML is allowed. Your email address will not be published.

Subscribe to this comment feed via RSS